Wymagania techniczne

Dla prawidłowego użytkowania portalu Systemu OPP, wymagana jest stacja kliencka z zainstalowaną przeglądarką internetową. Obsługiwane przeglądarki internetowe wymienione są poniżej. Zalecane jest aby zawsze aktualizować system operacyjny oraz przeglądarkę do najnowszej wersji.

1.1       Windows 7/8/8.1/10

  1. Windows Internet Explorer 10 lub nowsza.

http://windows.microsoft.com/pl-PL/internet-explorer/download-ie

  1. Mozilla Firefox

https://www.mozilla.org/pl/firefox/new/

  1. Google Chrome

https://www.google.pl/chrome/browser/desktop/index.html

1.1.1     Obsługa Windows XP oraz Internet Explorer 8

W związku z wycofaniem w kwietniu 2014 roku przez Microsoft wsparcia technicznego dla systemu Windows XP, tym samym wsparcia technicznego dla Internet Explorer 8, Ministerstwo Pracy i Polityki Społecznej nie bierze odpowiedzialności za nieprawidłowe funkcjonowanie użytkowania Systemu OPP na platformie Windows XP.

Czytaj więcej: http://www.microsoft.com/pl-pl/windows/business/retiring-xp.aspx

1.2       Linux

  1. Mozilla Firefox

https://www.mozilla.org/pl/firefox/new/

  1. Google Chrome

https://www.google.pl/chrome/browser/desktop/index.html

1.3       Mac OS X

  1. Apple Safari

http://www.apple.com/pl/safari/

  1. Camino

http://caminobrowser.org/download/

  1. Google Chrome

https://www.google.pl/chrome/browser/desktop/index.html

 

wsparcie techniczne:
e-mail:  opp@mrpips.gov.pl